Model Viewer URL wrong?

Hi, I’m trying out Business Plan and I’ve uploaded the Export Eample File as a sample to try out this Viewer API codesandbox
I’ve replaced ticket and modelViewerURL but got Authentification failed error.
I’ve typed the same url as in v3 console in browser then I’ve got this response.
Is it a correct behavior or I’m doing something wrong in the console?
スクリーンショット 2023-09-25 11.11.04

Have you whitelisted the embedding domain of this code sandbox? You can either whitelist the exact url of the sandbox or use a wildcard and whitelist * to just allow embedding on any code sandbox.

Note that, after whitelisting the domain, it might take a while for it to apply to your model. You can edit any setting of your model (name, description, viewer setting, etc…) and apply the changes to speed up the process, the domain will then be applied at the same time.

Thnak you ! I’ve whitelisted * and looks like applied to the project.
Still getting authentification error on codesandbox.:smiling_face_with_tear:

Are you still experiencing this issue?

Yes, I’ve tried today and still getting Authentificaton error.
and my trial period will ends soon. :smiling_face_with_tear:

No worries. We can extend your trial period while we try and find a solution. Can you share your email address?

Thanks I appreciate it.
Here is my mail address

The code example you are trying to use shows the method when strong authorization is disabled for your models. At the moment, this setting is enabled by default, but you can switch it off in the model edit page as described here:

In short, you need to uncheck the box “Require strong authorization”.

This should solve the issue.