Model text not printing in Layout

Maybe it’s something trivial but I am missing it. Text in model space is not printing in layout, but if I print directly from model it does appear. What can I be missing out? Thank you.

Did you check the model space scale in the text properties? Maybe it is there, but is just very tiny…

1 Like

My text currently has 1.000 as model space scale and 0.003 as height in its properties. Displays fine in model and prints there too. Do you think I need to adjust both these values (if I increase the model space scale text gets huge in model space)? Odd enough, if I pan inside layout view I can see the text bounding boxes with correct scale (I’ve attached a screenshot of this).

New image for clarification: when I select the text in the model space (on the left) the bounding box appears, with correct size, in the layout (on the right).

Also, this was a previous v5 file that I’ve opened and saved in rhino V6; in V5, as far a I could tell, I was able to see the text in the layout clearly.

Thanks!

Try this:
In the Layout, not in an active Detal, type the SetDisplayMode command.
It should be set to Wireframe.
If the Layout is not set to Wireframe, change it to Wireframe.

Any luck?

Thanks, but Layout was already in wireframe mode. Tried to put into another mode and then back to Wireframe but still no luck.

That was a long-shot anyway
We will need a small sample file that exhibits this behavior and any specific instructions needed to repeat it.

Thanks

1 Like

Thanks. Now I “understand”. Turned out @rudolf.neumerkel was right all along. I have to find the right combination of “model space scale” and “text height” in model so it displays properly in the layout. I think it has to do with the annotative scale feature that is new in Rhino v6 for mac (I was using V5 which didn’t have this feature = this issue). Now I just need to understand how these values work together, but the important part is done. Thanks @rudolf.neumerkel and @John_Brock for helping.

Sure thing! Glad that it worked.