"Model not created on geometry backend"...? Error 20040301

Trying to upload a script I have adjusted, I am uploading to the new ‘updated’ shapediver platform for the first time. I received an error message in pink at the bottom of the screen that just says

“model not created on geometry backend. 20040301: Geometry backend model was not created for model with id 95ae8…”

The side then continues to show me a loading wheel for as long as I stay on the page. I tried to upload previous scripts that worked just fine in the past, and I receive SAME MESSAGE for these. Can anyone tell me what this means? Did the developers roll out the new platform too soon, or was there a change in protocol that I missed?

@nick6 we identified the problem, a fix will be deployed later today. In the meanwhile you might be able to solve the problem by removing the domains configured for your user account, and adding them again. Please note that the specifying the protocol (https://) is not required.

@nick6 a fix has been deployed, please try again