Mismatched Cycles output

@nathanletwory


Resolution 3000 x 2000px. Wireframe did it well, render is misplaced, guess scale is right.

Another attempt, another 12 hrs wasted:

Is this with a viewcapture command? Do the wires line up in the viewport?

Yes, it’s a viewcapture command. Viewport display is fine.

Hmm, so far I have been unable to reproduce, here a quick capture at 3000x2000. It would be useful if you could give me steps to reproduce with just a simple box in a scene.

How about sending the whole scene so you can give it a try?

I’d rather have the simplest possible scenario of reproducing the error, but sure, you can share with me using rhino3d.com/upload?to=nathan@mcneel.com

Files have been sent.
There is no simplest possible scenario. I run viewcapture command after 5-10 passes of cycle.

Unfortunately the upload appears to have failed :confused: maybe you have some google drive link or similar to share with me?

@Piotr with the file you sent I don’t see anything out of order.

Perhaps you can share your _SystemInfo from Rhino with me?

Are you rendering with outlines?
Try 2-point perspective, I had some problems with it.


Rhino 7 SR0 2020-4-21 (Public Build, 7.0.20112.12445, Git hash:master @ 86276bc12c444fd48d1645bda74a385a1118fb03)
License type: Commercial, build 2020-04-21
License details: Cloud Zoo
Expires on: 2020-06-05

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)

Non-hybrid graphics.
Primary display and OpenGL: Radeon Pro 560X (AMD) Memory: 4GB, Driver date: 1-8-2020 (M-D-Y). OpenGL Ver: 4.6.13570 Compatibility Profile Context FireGL 19.30.01.53 26.20.13001.53002

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 1-8-2020
Driver Version: 26.20.13001.53002
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Rhino WIP\Plug-ins\Pangolin.rhp “Mesh2”
C:\Program Files\Common Files\McNeel\Rhinoceros\7.0\Plug-ins\ClippingBox (4dfff1df-5f09-43ae-a044-77b115244b02)\1.0.0.0\Rhino 6\ClippingBox.rhp “ClippingBox” 1.0.0.0
C:\Program Files\Common Files\McNeel\Rhinoceros\7.0\Plug-ins\CreateQuadMesh (5bf6c0f3-3657-4ad5-834a-bbbb52706a40)\6.0.6914.24116\CreateQuadMesh.rhp “CreateQuadMesh” 6.0.6914.24116
E:\s o f t w a r e\RHINO package\additional software\25. workflow\Notilus Clipper, 2020-04\notilusclipperrhino6.rhp “Notilus_Clipper” 1.0.0.0

Rhino plugins that ship with Rhino
C:\Program Files\Rhino WIP\Plug-ins\Commands.rhp “Commands” 7.0.20112.12445
C:\Program Files\Rhino WIP\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino WIP\Plug-ins\RhinoBonusTools.rhp “Rhino Bonus Tools”
C:\Program Files\Rhino WIP\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.0.20112.12445
C:\Program Files\Rhino WIP\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino WIP\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.0.20112.12445
C:\Program Files\Rhino WIP\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino WIP\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino WIP\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 7.0.20112.12445
C:\Program Files\Rhino WIP\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.0.20112.12445

C:\Program Files\Rhino WIP\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 7.0.20112.12445
C:\Program Files\Rhino WIP\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.0.20112.12445
C:\Program Files\Rhino WIP\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino WIP\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino WIP\Plug-ins\Calc.rhp “Calc”

I render with outlines - they are gray in the file you provided. The view capture I posted is a 2-point perspective capture.

Can you try again with ClippingBox and Notilus Clipper plug-ins disabled?

Sure i can, but later. I’m only having MBP - a pile of crap for such task.

I don’t disagree there :slight_smile: