"Minus" in the text of "DimOrdinate" command


#1

Hi,

I’d like to show “-” (minus char) in “DimOrdinate” text when I pick minus area, but I can’t.

Are there any settings needed for showing this minus char?


#2

Hi Rhino Team
For me it’s a bug
Ciao Vittorio


(Pascal Golay) #3

Hi Katsu, Vittorio, thanks, I’ll check on this.

-Pascal


#4

Hi,
How is this question going?


(Pascal Golay) #5

Hi Katsu- in general, this seems not to be a convention that is generally accepted, as far as we can tell. At the moment, from what I understand, it is not going to be changed.

-Pascal


(John Brock) #6

The general drafting standards consensus is that an ordinate dimension reports an X or Y distance from the 0,0 datum point. It’s not a coordinate. The concept of a negative distance doesn’t make rational sense where a negative coordinate certainly does.

It is also considered bad practice to choose a datum point that is not an obvious feature on the part. The lower left corner of a part is an obvious good choice. Then the ordinate dimension can be used to quickly measure and check the distances. The centerline of a part is generally not a good datum point since it will not be a feature on the object that can be easily measured from for checking.

-John Brock


#7

Hi John,

Thanks for your comment.

You are right in datum drawing, but I’d appreciate if you consider about adding option ( or so ) about “-” when you find it is certainly useful for many cases in various 3d-work.

Thanks.