Message Rhino can't find printer settings


#1

Hi,
I just ran into a serious problem with printing where Rhino reports it no longer can find the printer dialog box that contains the settings for my cutter, I never had a problem I re-installed the driver but still get the same error, I need to cut this pattern tonight hope it’s an easy fix.
Thanks for any help attached is a jpeg of the message


(Steve Baer) #2

Try shutting down Rhino and going to regedit find the key

HKEY_CURRENT_USER\Software\McNeel\Rhinoceros\5.0x64\Scheme:
Default\Command Defaults\Print 0bf80f53-bd10-417b-b179-76db532db91f

and rename the key to something like putting “bad” in front of the word Print

Restart Rhino and your previous print sticky settings should be gone. Hopefully this will get you back up and running again.


#3

Steve Thanks for your fast response sorry I didn’t get back to you yesterday. Deleting the reg key did not work.
I don’t think it’s a rhino problem I think either a recent windows update may be causing this. I installed allens latest driver and that fixed it but upon rebooting the problem is back so I don’t know what’s going on for sure I have to contact allen’s tech and they may know something better. If you have any other suggestions let me know.
Thanks again for you fast help,
RM