MeshFromPoints bug V5


#1

Continuimng on from trying to load PanelingTools

Getting worse !!

If I try to load the MeshFromPoints.rhp from Settings, a pop up appears and
directs you to

http://download.rhino3d.com/download.asp?id=meshfrompointsV5x64

Great… I download it, move it to the correct directory that the web page
indicates, Load it from Plugins in Settings and type
MeshFromPoints on the command line

and a pop appears and directs you to

com/download.asp?id=meshfrompointsV5x64… need I go on…

Please can someone in Technical at McNeel assist

Thanks


#2

Check to see if the plug-in - which you downloaded from the 'net - has been blocked by your system. Close Rhino, locate the plug-ins folder (C:\Program Files\Rhinoceros 5.0 (64-bit)\Plug-ins for 64 bit for example), right click on the MeshFromPoints.rhp and choose “Unblock”. Then try opening Rhino and running the command again (you might need to try to reload the plug-in).

That being said, I haven’t found this plug-in does anything better than MeshPatch, or, if you have something complex like a terrain file, than using the Delauny component in Grasshopper.

----H


(Brian James) #3

Hi John,

Did you delete the existing MeshFromPoints.rhp file from \Program Files\Rhinoceros 5.0\Plug-ins folder before moving the newly downloaded one there? One other thing to check is that Rhino was closed when doing all of the steps. I just tested it here using the instructions on http://download.rhino3d.com/download.asp?id=meshfrompointsV5x64 and it worked on a fresh Rhino 5/Win 8 install. I also didn’t have to load through options. Running the command after starting Rhino again worked here. If you still have an issue after double checking the steps to install, please check Options>Rhino Options>Plugins to see if the plugin is loaded.


#4

Many Thanks

I did delete the old plugin before installing as the web page says, but did not restart Rhino ( which the page did not say)

Working
Thanks again

John


(Brian James) #5