Mesher bug - per object mesh doesn't respect values defined in template

unhandled

#1

Do the following:
In a fresh file V5 or V6 file define global mesh settings. Go to detailed controls, uncheck all boxes, apart from texture packing, set all values and the density slider to 0 and just dial in a number for initial quads. Close the dialog and save that file as a template. To be sure create a new file, use the just created template and create some random surface geometry. Pick one item and assign custom meshing in object properties. The start values you’ll see in the mesher popup are still the ones of the coarse and faster setting! That makes no sense, it should be the ones which are globally defined via template.


(Brian James) #2

Thanks, filed as:
http://mcneel.myjetbrains.com/youtrack/issue/RH-29306


#3

Thanks Brian,
could you maybe also check this Print bug? It may get badly in the way, in cases where one only wants to capture a fraction of the screen…


(Brian Gillespie) #4

RH-29306 is fixed in the latest Service Release Candidate