Meshedit version


(Sculpterra) #1

Hi, I’ve encounter this message

"Oops! The server encountered an issue with your model:

Library MeshEdit Components 2.0.0.0 by [uto] cannot be used yet. The currently supported maximum version is 1.9.0.0.

(Ref: e7a18d79-c59c-4ce9-874f-abe307a66878)"

Is there a chance that you will update your plugin? Otherwise, I need instructions to downgrade mine, just from first attempt grasshopper didn’t allow it.


(Mathieu Huard) #2

We will likely update all the supported plugins to their latest version by the end of the month. I’ll post an answer here when it’s done!


#3

I have experienced the same error with mesh from points. For some reason older version (1.900) takes too long time (more than 5s) to compute.


#4

Awesome! Give us an update please. In the meantime, are there any ways to replace/go around mesh from points component?


(Sculpterra) #5

Thank you! Will wait impatiently


(Mathieu Huard) #6

In the meantime, you guys can just download the version 1.9.0.0 of MeshEdit, which is still available on food4rhino: https://www.food4rhino.com/app/meshedit (it’s the second file in the list, dated from 2016-Oct-01).
Just delete version 2.0.0.0 from your “Components” folder and replace it with the previous one.


#7

Tried already. When I replaced “mesh from points” component to older version your server refused to “absorb” the script. Server says: The maximum computational time exceeded 5s.
I’ll try to do this again today and let you know.
Ilja


(Mathieu Huard) #8

That sounds odd, does it take that long on your local machine as well? I could help better if you sent me a minimal version of the definition,