Mesh Vertex Display (from Display Modes settings) seems not to work

The red marked option Vertex Size (Pixel) seems to not have any affect on non of the View Modes in Rhino 6.

Or is there another checkbox somewhere which blocks this preview?

Hi Christian - I see that, thanks.

-Pascal

https://mcneel.myjetbrains.com/youtrack/issue/RH-46815