Mesh Issue

Hey there, I’ve been experiencing this mesh issue displayed on the screenshot. It appears as this ‘camouflage’ rather than the supposed mesh.

How can I fix it?

Thanks in advance


Is because you have the Preview Displays enabled for the surface too, no?

ahh you got me, thank you. I had found the “Display Mesh Edges” toggle and a mesh appeared. But thie ‘camouflage’ is still there. Can I get rid of it?

Hi Nikita -

You need to disable the preview of the Surface parameter:

man this was so obvious… Staying late at night is no joke hahah. Anyways, thank you so much