Material won't render


#1

I can input materials and use object properties to apply on the surface of the object, but when I press render, the material doesn’t show up. It’s happening to all my files so I’ve just been screen capturing the viewport…this is not a great solution as I need to get better quality images of my renders.


(Pascal Golay) #2

Hi Kate - is this in the WIP or regular (5.2.4) commercial build? Can you send us a file?

thanks,

-Pascal


#5

Hello,
Could you please clarify what “WIP or regular (5.2.4) commercial build” means?
I’ve purchased the license and have input the license key to the program.

Thank you,
Kate

Ottoman.3dm (3.38 MB)


#6

Hi Pascal,
I think the rendering has to do with the material file I’m using. Some of the files render perfectly (jpeg material file) while others don’t render at all (both jpg, png). I’ve tried exporting my material file as both jpeg and png but I can’t figure out what the problem is. I also tried setting my illustrator file in rgb/ cmyk. Is there a specific format I should be using when I exporting images to be used as materials from illustrator/photoshop?

Thanks,
Kate


#7

I think I figured it out– The document color mode (Illustrator) has to be in rgb color mode and exported as a jpeg. That’s worked for me so far; will let you know if this doesn’t work any more.

Thanks,
Kate


#8

Just kidding, that’s not the solution…I’m still stuck help!