Material editor is not a part of the current vray plug in. - error

unhandled

#1

My material editor and vray were working fine until this issue appeared. A pop up saying that material editor is not a part of this plug in I have for vray. I need to fix it as soon as possible. Any suggestions?
I’m using rhino for Windows.


(Marc Gibeault) #2

Is it because you try to use Rhino’s material editing palette?
You have to use V-Ray’s material editor (open it using the “M” button on V-Ray 2 toolbar, or the sphere button on V-Ray 3’s palette)


#3

No, I know how vray material editor works.
Well, you see I typed it “material editor” in the command bar (because I couldn’t find the M icon)
and it said that material editor is not a part of the current rendered plug in. It was working fine and suddenly this error occurs.

I’m doing it using the rhino material palette for now but of course I’m not able to use materials as well as I could with material editor.


(Marc Gibeault) #4

The command to get the V-Ray material editor is “visMatEd”