Massive display errors in viewport


#1

Hi everybody! :smiley:

i already googled about my issue for a while, but i couldn’t find a solution (i couldn’t even find somebody with the same problem… :cry: ) Ok the thing is, as soon as i turn on the shadows (Options -> view -> Display modes -> i.e. Rendered -> Shadows) my view is totaly messed up!

Ok best would be, if i show you a pic:

Shadow of:

shadow on:

It’s pretty weird… my config is:

I know the driver is not the latest one, but since we use AutoCAD ond other CAD programs i have to use certiefied drivers…

Greetings

Mano


(John Brock) #2

Hi
We’ve been seeing some driver problems from Nvidia for about a year now Our guess is Nvidia isn’t doing a very good job of testing OpenGL 2.0 code calls and instead, focusing on the higher spec levels. It like getting a little water in your gas with only one filling station in town. They’ll get it sorted out eventually.

Your best bet is to download and install the 320.92 driver version from Nvidia. This seems to be the best driver available currently for Quadro cards:
http://www.nvidia.com/Download/Find.aspx?lang=en-us

Please note this is NOT the latest driver.

Since you have a Quadro, go into the Nvidia Control Panel - 3D Settings - Manage 3D Settings - Global Settings tab - Change Global presets to: “Workstation App - Dynamic Streaming”

Some of the larger Quadro card have additional power connectors to the computer power supply. If you have one of those models do not use a Y-cable.

We have put these details into a support page with more detail:
http://wiki.mcneel.com/rhino/nvidiainfo


#3

Hi John,

thx, i’ll try the 320.92 driver, hope it’ll work!


#4

AWESOME John, problem solved!! Thanks a lot!!! :smiley: :blush: :thumbsup: