Make2D skips generating solid body intersection curves

See attached example.

make2d-ignores-polysurface-intersections.3dm (644.0 KB)

I just learned that the CAD package I use at work does this on purpose for performance reasons (because their customers often built large ships or airplanes using it with hundreds of thousands of parts) and there’s a setting to enable intersection processing. Is there a similar setting in Rhino?

Hello - no - as far as I know you need to intersect them and include the curves in the Make2d.

-Pascal