Make2D only producing single view

I am having a problem where Make2D is not producing expected results, results I used to get.

This morning I made a simple model, created from extrusions. One version is Boolean Unioned together, one is still the simple shapes, selecting either produces the same results. When I select either, and use the following options, I only get a single view result (Front).

I was trying to make a quick drawing for pricing this morning. Usually this would take me 10 minutes from start to annotated drawings and outputted DXFs. Now I am spending 20 minutes looking for an answer and then asking the question here.

I am not sure if this is a R6 build Issue or a local issue. My current version:

Version 6 SR11 (6.11.18348.17061, 12/14/2018)

My rhino settings and system info is below and the model should be included in this post. Quick highlights:

Intel® Core™ i7-8700 CPU @ 3.20GHz, 3192 Mhz
NVIDIA Quadro P1000
Installed Physical Memory (RAM) 16.0 GB

Rhino System Info.txt (1.9 KB)

System Info.txt (65.5 KB)

Metal Shoe Rack.3dm (1.3 MB)

Two notes:

  1. I have tried both Third and First angle projections and every Object properties option
  2. I checked for bad objects and got none.

Hi Joseph - this should work as expected in SR12 - a bunch of Make2D got fixed - that should be out later today. You can also get it by changing your ‘update frequency’ in Options > Updates and statistics to ‘Release Candidate’

-Pascal

Thank you for the quick and responsive reply, as always, Pascal. I will look for the the update!

Solved

1 Like