Make dimension lines display a scaled value

So I have my file (a building) set in centimeters, so it’s easier to build the actual scale model. But the dimension lines show everything in cm, instead of in meters and my scale is 1/20

If I understand your comment correctly, you are going against a fundamental “given” when modeling in a CAD application; that you always model in actual, full units, and only print to scale. All of the Dimensioning and page Layout tools make this basic assumption.

Oh well
good to know

While John’s suggestion to model at full scale is a common way of working, you can also get dimensions to work as you need them in this example.

If you are modeling in cm and at a scale of 1:20, open Options -> Annotation -> Dimensions -> [style you are using], if you scroll down on the right to Primary text and set the Length Factor to 0.2. This should give you what you want.

Sam