Make 2d in rhino 4 to rhino 6

Good day to all,

I previously use Rhino 4 and when I Make2d there, the output of the make2d go to the layer that I am currently using and it create no more sub layers and this is good for me. Is there a way for this to work in Rhino 6? I try to change the setting of Make2d but to no avail it doesn’t work. If this is asked here somewhere please send me the link.

Thank you for the help.