Lousy top view glare for custom preview of flat surfaces

The custom preview of flat horizontal surfaces has a horrible glare that washes out the color.
Here, shown in comparison with a Rhino surface :

is this color/file specific? I can’t seem to reproduce it here. Or maybe you have a custom light setup / sun that is causing this?

Anyway, you could add a material with less specular (default shine == 0) to avoid it.

image

I am using a vanilla setup.
If I use a material (which is overkill for my purpose), “Shininess” parameter produces exactly the opposite effect.
I’m unable to get a matte, true-to-the-chosen-color aspect.

I see this without doing anything to the component

Top view.
Not some topish perspective

What display mode are you using?

Have you tried different lighting schemes?

I turned it that way because I otherwise did not see the issue you were getting without the custom material. This is with 4 standard views

What display mode is that?

wireframe

And which lighting option?

@martinsiegrist this plain default

I get the reflection in perspective view in both wireframe and shaded mode.

I usually use a material and not just a color for preview but somehow I would also prefer if the color itself would not create such a reflective preview.

1 Like

Exactly