Lost font in rhino 7

I lost the SLF-architect font.

I had a trial of Rhino-wip installed and it expired, so I removed it from the computer.

Now I have lost the SLF-Architect font, which is really important for me, as it runs better with my plotter.

The text in the command says the following:
MeliarComR6 loaded

Read 1 annotation style that references 1 font that is not installed on this device.
Annotation style referencing a missing font:
Engrave / SLF-RHN Architect Regular
Missing font:
SLF-RHN Architect Regular
Command: -_New

Can anybody help me out?

1 Like

Hey André -

Have you tried repairing the Rhino 7 installation?
-wim

Do you mean removing the old and install again?

No. From the Windows Control Panel, go to the “Programs and Features” and find Rhino 7. Right click and pick “Change”:
image

Then pick “Repair”:
image

-wim

Hi Wim,

I am going to try that in an instant

Mmm, it says it needs a file named bootstrapper and cant find it.

Yess!! Got the SLF architect back. Thanks Wim!

1 Like

Had the same issue, after removing Rhino 8 WIP. So Rhino 7 lost the SLF-architect font. I don’t know why, but repairing the installation totally worked!

Thanks a lot!

I also lost SLF architect font after uninstalling Rhino 8 WIP as well as losing the preview in Windows File Explorer.
Repair fixed those problems.

Just reporting we had a customer lose the SLF font during uninstall of Rhino 7 and install of Rhino 8 SR7.

Easy enough to manually install from Rhino - Single-Line Fonts (rhino3d.com) but it threw us for a moment.