Loft Problem after Intersect commad

Hi All

I have made a set of lines with the intersect command for a surface, which gave me the outline of the surface (pls see image 1). Then when I tried to loft the top and bottom profile crvs (pls see image 2), the resulting surface profile does not follow that of the host surface.
Does anyone know what the problem is?
I have tried to draw 2 similar curves maually and loft and I couldnt see the problem.

Thank you so much!

loft problem.3dm (193.1 KB)

Hi @rhinospaced

It may be related to the nature of the surfaces you are using.
I see that Top/Bottom Srfs are Degree1 in V direction.

If your project is compatible with Degree 3 Surfaces, I would suggest to run ChangeDegree and set 3 for the V direction.

Render mesh setting may need to be adjusted to refine the visual feedback in the viewport.

Rodolfo Santos

Hello Rodolfo

Yes of course that was the problem, its working perfectly now, thank you for your expert advise and detailed explantion! Much appreciate and well learnt!

all the best!