Loading of autocad references fail


I have had an issue with some of my files where my Autocad references (Linked blocks with big offsets to bring them close to the origin) are not showing. I have absolutely no idea what is going on and is a bit lost on how to troubleshoot this issue.

Here is a screenshot of the Loading sequence. Any idea what could be going wrong? or what i could do to try and fix the issue? I have already tried to remove and reload them worked until i had to restart the model and then they disappeared again. This happened on several models.

Version 6 SR16
(6.16.19190.7001, 07/09/2019)


Hello - are you certain that there are no objects in the file after the import?


Well , after double checking, seems that the files are there but that they got moved far away from the origin (so they were not visible and the command “Select sublayer object” doesn’t work on this kind of objects, which i didn´t know, hence my confusion). Sorry about that.

However, those references were moved and scaled differently than when i imported them. Any hint on what could have happened? I am pretty sure i didn’t move them by myself.

Thanks for your answer and sorry about my confusion

Hello - if you run ModelBasePoint in that Rhino file, what does it say the current base point is?



It says 0,0,0.

Hello - in that case the incoming file may have a base point that is greatly offset from the geometry in it. Are you using Insert, Import, or Open?