Loaded new mac WIP now I can't export .stl

Just as the title said I’ve been exporting to .stl the whole time using rhino for mac now it does not work and it also does not work on files I’ve exported before this new WIP. I’ve rebooted but still no go. any thoughts?

See this thread. The workaround is to Mesh the object(s) first, then export the meshes as STL.

HTH, --Mitch

Hello Mitch

Thank you. I did find that thread but when I try that workaround I get the same error writing file/error saving file.

OK, just updated to the latest version and it’s working here. Are you sure you selected the meshed object for export and not the original?


Hey Mitch

Is there a simple way to just select the mesh? I seems I can only select each surface of the mesh and it’s going to take forever and the chance of missing a piece is high? I’m fairley new to this stuff so sorry if this is a simple question.

SelMesh will select all meshes in the document. You could temporarily hide the rest to see what you have.