Linked Blocks Turn On

Hi,

Some of my linked blocks in my model turn on when I open the file. When I close the file I turn these linked blocks off and lock the layers but some of them still turn on when I re-open the file. Is there a way to stop this? I think it slows down the time taken to open the file and I have to manually turn them off again to continue working on other drawings in the model.

TIA
Hayden

Hi Hayden - you’ll need to turn off the layers in the linked file.

-Pascal

1 Like

Thanks Pascal.