Link to packagemanager is broken

Can someone from the food4rhino team fix the link of myGlobal Edge Continuity plugin to point at Global-Edge-Continuity yak packages?

Thanks,
Gijs

Just following up after chatting to the F4R team… The page is currently linked to the package “stgGlobalEdgeContinuity”. Should it instead be linked to Global-Edge-Continuity? If so, I’ll let them know and they can make the change for you.

yes please, that would be perfect, thanks. Is this a change I can do myself if this happens again?

Done! At the moment only the F4R team can change the linked package, so if you need help again in the future just give us a shout on here :+1:.

1 Like