Lines showing through

I often have this problem: the vertical lines between the letters are a rib structure inside the object. The surface is made up of 2 layers - 1 is .06" (16 gauge steel), the other is 1/8" material.

Why are my ribs showing through the surface and is there anything I can do about it? I have run shrinktrimmedsrf but saw very little improvement.

Thanks in advance for any advice you’ve got.

Hi arail - see if testZBiasFactor > Less (maybe more than one ‘Less’ _ helps.

-Pascal

Thanks pascal - unfortunately that doesn’t seem to improve the image too much.
This image is from SketchUp. The object has an identical structure to the previous image - a 1/8" ‘skin’ over a ribbed structure - and I get no bleed through. I wonder why the two software programs handle the geometry so differently. Unfortunately I will have to export the project into SketchUp to get a clean output for the client as the problem is even more pronounced in some of the other views.

Arial, a finer mesh setting will probably also help here- if you can, please post he model or send it to tech@mcneel.com, att’n: Pascal.

thanks,
-Pascal

Did this topic get solved? I use rhino for archticture and I am always running against this problem, specifically when placing a thin extrusion over other solids. When I zoom in, they go away, but zooming out shows the lines. I’ve messed with the rhino mesh settings but saw no difference.

Thanks

No. They haven’t and it’s very frustrating.
Notice the light brown line on the dark blue facing here. That light brown line is an edge 1/4" behind the blue facing. I really wish they could do something about this. I still regularly export to SketchUp because the output is so much superior to Rhino’s output.

Have you tried ‘TestZBiasFactor’ … that might help.
clk

Hey @arail,

Sometimes having objects “far away” from the center makes this worst. Have you run zoom-extents-all (alt+ctl+E) to see if there might be an object (either intentionally or unintentionally) that is making this worst?

(How you define “far away” is a mystery, but I have found this to help.)

I’ve tried both the TestZBiasFactor and different zoom distances. I know Rhino is made for complex geometries, which tests the limits of simple screen renderings, but how I wish the screen renderings could compare to the cleanliness of Sketchup. A lot of our presentation documents have screenshots directly from SU because it is so clean. It is hard to convince people to go to Rhino when I have to add all these caveats about how to get a decent diagrammatic image.

Totally agree. It’s an important issue and I run in to it quite frequently.

I wonder if this is windows version only issue… I run into this problem from time to time too.