Lines looks blurry

Hi.
In the latest version I noticed that lines on the sketches looks somehow blurry.
Is it normal ? Or I have some problems in the settings ?

Thanks.

That’s antiailiasing.
In Rhino Options - View - OpenGL, try setting antiailiasing to 2x, 4x, or none and see what you like best.
It’s eye-candy.

Thank for reply John​_​​Brock.
I’m tried to play with these options and in all the cases it’s looks so so.
As I see the line is too thin and perhaps that’s a reason that antiailiasing
don’t succeeds to make it work well ?
Is there option to make line more thick ?

Yes. Each named display mode has controls for object display. Line width (in pixels) is one of the options.

I guess current Rhinoceros anti-aliasing is not a line softening, it is filtered supersampling - e. g., the lines are not always drawn between two exactly indicated pixels. That’s why every second line can look blurred between two pixels instead of following only one pixel row or column.