Lines in exported fbx

Hey

After exporting i get these lines in the places where my quads flow

why isnt it smooth?

my best guess is that the visual mesh smoothing (be it phong or whatver is used) which rhino applies is missing or has distorted somehow. it acts to a certain change of polygon angle so you have to reestablish it in your other software. if that does not help maybe post some sample file to have a look. best the initial rhino file.

Hi @d.pfifferling,

Run the Weld command in Rhino or uncheck the Unweld option when importing/opening the FBX.

2 Likes

Perfect !
Thanks a lot

1 Like