Lights auto-isolating

I can’t get this group of lights to activate in a Render. This was happening, then Rhino crashed. I uploaded the crashdump.

Hello - thanks for sending the crash report - if you can repeat this, please send us the file and the blow by blow -


It’s uploading now. If you can get those lights to be active in a render, please let me know how. Rhino repeatedly reverts to a checkmark beside “isolate” for all of them. You can see the behaviour in the gif. uncheck all the “isolate” check boxes. Turn all the lights on (light bulbs yellow beside them all). Activate Render Tab. Return to LIghts tab. THey are all checked as “isolated”. And so on.

They used to work but something seems to have corrupted them.

The file is here now.
I opened the file, isolated the 5 rectangular lights, and they are all set to On.

Got it, thanks.


I just had all the objects disappear in the same file. They can be selected but they don’t show up in any viewports or detail windows.

I see that the lights do not unisolate properly -all should come on when the last light is unisolated.


Would that that were the only issue.

Since the crash none of the detail windows show up on prints.

Hm - that seems OK here - I’d reboot, if you have not.


I have rebooted the programme and rebooted the computer. Print Display shows the content in the detail windows, but the print preview doesn’t.

i have opened a backup of the project from several hours ago. It won’t print details from that page either. They appear to have the same settings as the detail windows on the pages which do print.

Maybe this page became corrupted from setting one of the detail windows to “Raytraced” view mode. THere have been a lot of problems since then.

I had to go back to before I set the view mode to Raytraced. It appears that corrupted the page.

Back to the Light problem: is there a workaround?