Light problem

Hey there,
I wanted to set a spotlight, as done in the tutorial, but it doesnt really appear… Every other light is turned of and it appears that there still is some light from somewhere that kills the spot.
Is this a settings problem?


So you’re looking at a rendered view model? The tiny shadow looks like it’s coming from the spotlight, and the ‘extra light’ is just the reflection environment in the gold material. Move the light around and it should change?

Also, set your ground plane to use a material. (Ground plane panel)


Yes, that worked!

Looks like you’re set on this one but one thing I generally do when setting up lighting is to leave the Skylight on and just lower it’s intensity in the Rendering panel. Your real light objects like the spot can do the heavy lifting but a little skylight adds realism even at .2 intensity and can make for a more balanced image. There are no rules of course, just different solutions :slight_smile:

1 Like

Thanks for the input Brian, i will keep it in mind next time I do a rendering :slight_smile: