License problem

I downloaded the update for the new 2.0 visualarq but it only allow me to use the viewer option. I have a valid license key and have been user for a while. Please need help to solve this as soon as possible!


I got the same problem.

Hi @Leonardo_G_Pate and @ERahjes,

This is not normal, you should be able to change the license mode. It seems to me that there is a problem in your VisualARQ installation.

Can you please try to uninstall VisualARQ, then delete the C:\Progam Files\AsuniCAD\VisualARQ 2 folder and the reinstall it again?


Same problem here…
Windows 10 Home:
Rhino 5sr13:

also, the AsuniCAD folder doesnt seem to remain in Win10. though there is an AsuniCAD folder at C:\Program Files\Common Files\AsuniCAD

Tried deleting the Common Files folder; then upon reinstall same issue: so I checked the plugins folder: seems to be loaded…

Last ditch effort, tried a VA command; then it prompted to use vaLicence, but same story; viewer the only option:

searched & deleted every reference to Asuni I could find; didnt help: same error ;(

un- an reinstalled, problem is still existing. Also when i try the licence option.

Greets Eike

I have the same problem with license.

is VA 2.0 a stand alone solution, or do we have to install the VA 1.9.X Version?
I installed VA 2.0 on friday on my workstation and it worked fine, today on my laptop “only viewer mode”…


Hi all,

I think I found the bug and I’ve already fixed it. It is now available on the VisualARQ website. Please, go to and download the latest version.

Please, let me know if the problem persist.

Sorry for any inconvenience caused.



Hey Enric,

wow… thats fast…thank you very much, i’ll give it a try.

…and it works!:grinning:

thank you very much!

Greets Eike

1 Like

Great!!! :grinning:


1 Like

Hi, now i can see the options for applying my license, but my license is not working because I had bought visualarq 1.X and it doesn’t allow my visual arq 1.X license. It keeps saying that my license is not valid, and it is strange because visualarq was being annouced for free to previous users.

What should I do?

Hi @Leonardo_G_Pate,

When you download VisualARQ 2 using the download update page, you’ll need to enter your VA10 license in the download form, and you’ll receive an email with yoir VA20 license key and the download links.

Let me know if you hace any problem.



We are experiencing the same problem with the zoo server. is there a procedure to follow to update the zoo?

Which problem exactly? The VisualARQ 1 Zoo plugin is not compatible with VA20 licenses, you need to upgrade it too.


Yes thank you. I was too fast. figured it now. I didn’t think about it because it worked on friday, but of course I was on trial mode. I will need to ask our IT admin to upgrade.

This validation means that i wont be able to have visualarq 2.0 in my pc and on my laptop anymore??

Hi @Leonardo_G_Pate,

Don’t worry. You’ll be able to activate it both computers. I don’t remember now the exact details, but the validation is just to prevent an unfair use of the license, like multiple (5+) during a short period of time (1 or 2 months).

Our license allows you to use VisualARQ on one single computer at a time, but it won’t limit you on the number on installations, but we need to prevent privacy, so we tried to find a balanced number of validation per time.

Let me know if you have any problem validating VisualARQ.


Ok, we are still stuck with Visualarq not working after upgrading. We have installed the Zoo Plugin, without any error. The problem is that when we try to install the new plugin licence on the zoo there is just an option for visualarq 1.0. Uninstalling and reinstalling also doesn’t solve the problem.


Please, try first to uninstall the VisualARQ 1 Zoo plugin and then install the VisualARQ 2 Zoo plugin.