Level Identity component error

I downloaded the daily build RhinoInside.Revit_1.11.8377.2642 , during installation it asked me to update Revit from 2022 to 2022.1 which I did.
Now previously working definition is not working anymore because of this error. Is there any hotfix coming?

I tried also different update channels and 1.10.8375.11132 doesn’t work too, but 1.9.8326.30114 is not giving me this error.

Thanks for reporting, I’m seeing this as well.