Legacy OpenGL logo

I have at the bottom left of R8WIP Legacy OpenGL display on a black background.
It appeared and now I can’t get rid of it. Any ideas why it has appeared?

Also when printing a drawing it is displayed all over the print as if it is a watermark.

Many Thanks

1 Like

Run TestMetal.

1 Like

Thanks for reply,
I have run testmetal and now it says “Metal: work in progress” in a black box in left corner.

Yes, it is either Metal or Legacy OpenGL in a black box while the Metal display is being worked on.

So how do I remove it so its not there at all. I’ve switched off metal now I need to remove legacy, is there a command?

Hi Jason -

That’s not possible at this time.
We are frequently changing which mode is active when Rhino is launched and we need to be able to keep track of which pipeline is being used. If you need to create drawings from screenshots, you’ll have to use Rhino 7 for the time being until this stabilizes.

1 Like

Thanks Wim, now I know it’s nothing I have done.

I have this problem and it is quite annoying !!
now that I changed it to metal i cant get it back !

Just type TestMetal again and you’ll be back to legacy OpenGL.

In the WIP while this part of Rhino is being worked on the mention of it in the viewport will stay until it is deemed good enough to disable the message.

1 Like

I just bought a MBP 14" M1 Pro.

I have a ~600MB model of a bunch of towers from various programs

Trying “test metal”

It’s really profound what you guys have accomplished so quickly. It’s pretty smooth