Layouts panel won't show

#1

Hi,

I’ve just installed today’s new WIP, it fixed some really annoying bugs, but:

  1. Go to the Layouts… button in the top right
  2. Create a new layout (size doesn’t matter here)!
  3. Observe the empty window:

Testfile:
test.3dm (5.8 MB)

System info:
sysinfo.txt (9.8 KB)

Rhino 6 for Mac WIP build 6.13.19029.12036
(John Brock) #2

Try switching back to Light mode away from Dark mode.
Does that reveal the U/I?

#3

Partially:( :

#5

Interesting…

  1. Enable the left sidebar.
  2. Close and reopen the Layouts —> the page will show, and panning, ZE will work.
  3. Disable the left side panel, and close the Layouts.
  4. After reopening, the page will be gone, zoom extents won’t reveal the page anymore.

The right sidebar has seemingly no effect on the appearance of the page.

(John Brock) #6

https://mcneel.myjetbrains.com/youtrack/issue/RH-49618

1 Like
(Dan Belcher) #8

Hi @furtonb-

I’m curious, are you able to reproduce this with the latest RhinoWIP? I just tried and I’m not able to reproduce this behavior in that build. If you are, we’ll have to compare notes to see what we are each doing differently.

-Dan

#9

Hi Dan,

Yes, I am using the latest WIP and was able to reproduce.

  1. Use Dark mode / Light mode: doesn’t matter.
  2. Create a new file (template I used: Large objects - centimeters), or import a DWG.
  3. Disable the left sidebar.
  4. Create a Layout.
  5. It won’t show up, as described previously.
  6. Creating a new layout or playing with the left sidebar makes the layout appear again.

If you cannot reproduce, I will make a screen capture video.

Thanks!

(Pascal Golay) #10

I need a movie… so far this works here but I’m not at all sure I have things set up right…

-Pascal

#11

Hi Pascal,

Sorry for the late response, I’ve created a short screencapture here:

#13

Makes no difference.

(Pascal Golay) #14

I have not, so far, been able to reproduce this one…

-Pascal

(Dan Belcher) #15

We think we’ve figured out what was causing the layouts to disappear and we hope we’ve fixed it :crossed_fingers: in the latest RhinoWIP. Please give it try (again!).

#16

Hi Dan,

Sorry, busy weeks here… Yes, it seems to be fixed now.

One less glitch in the matrix, thanks!

2 Likes