Layout mode perspective detail is parallel and not perspective

In normal perspective view in the model there is a choice in properties for that view pane of perspective (giving an expected perspective view with tapering sides to distance) and parallel, latter enabling a more zoom magnify (use it a lot as such) and sides are parallel so not so realistic.

I see my perspective view in Layout mode is parallel, how do I set it to ‘perspective’. It is 'perspective in properties ’ in the model, sensible check in case it was influenced by what that was set to.


or this?


That looks like you are doing that in normal modelling mode view pane as such panes have that pale blue label top left.
If I select the LAYOUT command and select the detail pane edge I cant get at that as such.

Please confirm you are doing that in LAYOUT mode and are you selecting the border of the Detail pane with Detail inactive, or is that with Detail active ?.
talm me through the steps of how to unselect parallel and choose Perspective please. or do a storyboard or printscreens on the steps take.



The detail needs to be active (dbbl click it) and then you adjust the settings - just as if you wanted to change it in the viewport.