Layers at start won't show


#1

Hello everyone,
I have a wrong behavior situation, each time I open a recent file by Right clicking over the icon in the dock, layers in the file won’t show, have to close Layers panel, and open the layers panel again, then layers do show.

Is this a bug?

Software information

Software versions
Rhinoceros version: 5.0 Wenatchee 2013-08-15 (472)
OS X version: Version 10.8.4 (Build 12E55)

Plug-ins
/Library/Frameworks/3DconnexionClient.framework/Versions/A/3DconnexionClient

Hardware information

Computer hardware
Hardware model: MacPro4,1
Processor: Intel Xeon CPU X5550 @ 2.67GHz
Memory: 32 GB
Architecture: Intel 64 bit

Video hardware
Graphics: NVIDIA GeForce GT 120 512 MB
Screen size: 2560 x 1600
Displays: Cinema HD

USB devices
3Dconnexion: SpaceNavigator for Notebooks
Apple, Inc: Apple Keyboard
Apple Computer, Inc.: Apple Cinema HD Display
WIBU-SYSTEMS AG, www.wibu.com: WIBU-BOX/RU
Apple Inc.: Bluetooth USB Host Controller
Saitek: Cyborg R.A.T.5 Mouse

Bluetooth devices
None

OpenGL information

OpenGL software
OpenGL version: 2.1 NVIDIA-8.12.47 310.40.00.05f01
Render version: 2.1
Shading language: 1.20
Maximum texture size: 8192 x 8192
Z-buffer depth: 24 bits
Maximum viewport size: 8192 x 8192

Implementation settings
Use texture compression: Yes

Appearance settings
Antialiasing: 2x
Mip map filtering: None
Anisotropic filtering: Low


(Pascal Golay) #2

Hello- yes, it is a bug and shows up intermittently. We have not figured out yet what causes it.

Sorry, my response was incorrect, it is not what I first thought you were asking about, I’ll test and see if I can see what you report.

-Pascal


#3

But it only happens by opening files from the recent ones Crt + Down Arrow or right clicking the Rhino Icon, I opened the file from the menu Open and works fine.


(Marlin Prowell) #4

This was also reported here: Minor bug- blank layers and osnap panel when launching file It will be fixed in the next WIP release.


#5

The same thing happens to my files in the iRhino 5 Mac Beta, but just typing the command “Layer” works fine.