Latest WIP View port display options BUG


#1

View port render modes options seem to be locked out. I cannot un-check any options. I was using Technical and went turn off hidden line and nothing happened. Then went to the other view port display modes and similar problem. I seem to be able change the edge width but nothing else.


(Pascal Golay) #2

Hello - are you controlling this from the Display panel or from Options > View > Display modes? Can you repeat this?

thanks,

-Pascal


#3

Options.

Seems that if you click on text it unchecks the option but if click on the check box nothing happens.

Best,

S


(Pascal Golay) #4

Hm - works here… unfortunately; it’s going to be hard to pin down without being able to reproduce it. Does closing and reopening Rhino change anything? Is it consistent in all settings for the display modes (nothing from the check box, action from clicking on the text)?

-Pascal