Latest install won't open


Just to let you know:
After an update yesterday I cannot open V6 again:
Once I click the shortcut I see the splash screen, A breef glimpse of the Rhino window and then it all just disappears. I’m going to see of a reboot helps.
Next I will try to locate the installer and re-install or download again.


Hi Willem- This worked here- did you get any different results after reboot/reinstall?

Hmm, I see mine is a build later than the current Serengeti. I’ll try the public one.


I’m getting the same behavior as Willem on my end.
In Task Manager, Rhino.exe briefly shows up for less than a second and is then gone again.

@brian, can you take a look? I downloaded the public Serengeti and it installed and runs OK, but it was not an autoupdate.


Hi Pascal and @brian,

A reboot did not fix it. As I’m not using V6 for production I’m not in a hurry to fix it.
Let me know if you want to check anything before I go the manual download and re-install route.


Hi @brian,
I now went the
-> uninstall
-> install an earlier downloaded msi (rhino_en-us_6.0.14239.8571)
-> run RH6 to go to updates page and download newest one from there
-> manual install of the newest one (rhino_en-us_6.0.14252.11241)
-> reboot before start
…route but that didn’t make any difference.

Can you start Rhino WIP in Safe mode?

Hi Brian,

Nope, tried that this morning; it asks to load toolbars.rhp 5 times in a row, If I click all NO the same quitting behavior. If I click yes as well.

anything else to test?


Hmm… How do I do that? :grin:
Windows start button > All Programs > there is no Rhino WIP entry in this list, let alone a shortcut to Safe Mode.
C:\Program Files\Rhino WIP\System only has the Rhino.exe.

OK, made my own shortcut on the desktop with the /SafeMode flag.
When I now run Rhino, I get asked to load the “Toolbars.rhp” plug-in 7 times and whether or not I click yes or no, Rhino shuts down right thereafter.

Edit: I tried to send this message yesterday but this morning I see that it is still laying around here.

The link to the WIP in both normal and SafeMode seems to be under Start>AllPrograms>Rhinoceros 5…


I think this was due to a digital signature certificate expiring. The next build (just released) should fix it. Please download from

Hi Brian,

I downloaded and installed the latest WIP.

Rhino now did open and stayed open, however there were no toolbars.
The commandline read:

Unable to load default render plug-in.
Autosave is disabled because your license of Rhino does not allow saving.

I’m going to do a repair now via the msi…

Repair via msi did not change anything, still no toolbars and message at commandline.
No toolbar related commands either (eg toobarReset).
SaveMode did not work either; popping up the permission for toolbar.rhp multiple times to no avail.

I’m now going to uninstall - re-install…

Nope… still stuck with an install that dfoes open but without toolbars and Autosave disabled.
Any suggestions?


Is the date and time on your computer set properly?—
Brian Gillespie

Yes it is…

Nor did I ever install an evaluation copy.
The laptop is from last december, Win8.1 64 bit
Back than I installed V5 64bit only
Added installation of the WIP later and let that install updates when prompted.

Anything else to check?


Hi Brian
Like Willem ,I downloaded and installed the latest WIP.
There are not toolbar. When i type toolbar i get : Unknown command: _Toolbar
When i type render i get : Unable to load render plug-in, render command not available
Ciao Vittorio

Same here.

Can both of you please post screen shots of the license tab of the Splash screen (Help->About Rhino)? I’d like to be able to read your license serial number, too, so please don’t crop anything off the splash.

I can’t reproduce this here, but it looks like Rhino thinks it is expired on your box.

I thought I was able to reproduce this, but wasn’t. The crash I was seeing was an OpenGL crash while running in VMWare. I am able to run the current WIP on Spanish Windows 8.1 just fine.

So… I guess I’m back to where I started. I need to figure out why Rhino isn’t starting on your computers.

This might help me narrow it down:

  1. In the registry, under HKEY_CURRENT_USER\Software\McNeel\Rhinoceros\6.0\Global Options\Debug Logging
  2. create REG_DWORD (32) value named “Enabled” and set the data to “1”
  3. create REG_DWORD (32) value named “SaveToFile” and set the data to “1”
  4. Run Rhino 6
  5. Send me the file “RhinoDebugMessages.txt” in your My Documents folder.

Here you go:


Hi Brian,

I’ve send it per private message.