Lands license add to cloud fail

Hi guys,
(@fsalla )
we just purchased two Lands licenses and wanted to add them to each of our Cloud Zoo rhino users, but the Cloud Zoo said the licenses weren’t valid. Any idea why?

Adding License to Cloud Zoo
The license key is not valid

(We added them as stand alone, and that way also registered them, so it works fine on our worstations now, but we would like to have them on the cloud for future use on laptops too)


Hi Jorgen,
You should be able to add those licenses to the Cloud in your Rhino accounts, using the same email as you used to validate them.
Make sure you are not leaving empty spaces in front and behind the license key.
Please share a screenshot if you still get that error message.

So are you saying that we can’t add them before they are validated?
If so that sounds backwards as we clicked the add license option and it said nothing about validation. Can you please check this out for your self?

Hi @Holo,

No, you can add a Lands license to Cloud Zoo even if it has been validated as standalone. But when a license has been already validated, it can only be added to Cloud Zoo using the same email address.

The message “The license key is not valid” is only shown when the key is wrong (misspelled characters, missing hyphens, blank spaces, etc.).
Have you tried to add it again as Francesc Salla suggested?



We tried everything and got the same result on both machines (two codes, two machines).
So we ended up changing the license setting in Lands to stand alone and pasted the strings in there with no errors at all. So I assure you the codes were correct, pasted directly from the PDF.

Hi Jorgen,
Please send us a screenshot (PM if you want) of that error message when you enter your license key in your Rhino accounts, so we can figure out where you are getting it and why.

Hi. The text from that dialog is in the topic above. I can’t spend a lot of time bugtracking this for you now unfortunately.

All right, I’m pretty sure the issue happens due to a typo when entering the proper license characters. Let me know if you want to try it again and help you to figure out where is the error.