Ladybug Radiance - Triggers Security Issues

Hi,

Ladybug versions 1.4 - 1.6 seem to trigger a security risk at our company, and I’m wondering if anyone knows why this is the case. I’ve been using Ladybug for a long time and never had this issue with the legacy version.

Does anyone know why this is happening?