Lack of Loft Options

For a project, I’m trying to Loft a surface between the edge of a knife handle, and the transition part between blade and handle. The edge of the handle is a closed curve with several angles, and the edge of the transition part is a smooth ellipse. When I use loft, the surface it creates is irregular and messy.
I feel like I have a bigger issue this problem is a part of Ive been looking at the Rhino ressources both in text form and video, and everyone seems to have a dialog box that pops up when using loft, that allows them to manage the smooth of the transition/ cross section curve/ etc… how can I use this dialog box ?
Thank you and have a nice week.
Loft_issue.3dm (25.0 KB)

Hello - yeah, that is asking a lot of Loft - better to split up the ellipse and make muliple clean lofts.

@Jacques1 - in case it helps-
Loft_issue_Maybe.3dm (129.4 KB)


1 Like

I see, thanks for the answer.
I got what i wanted by creating a Shape Gradient between the two shapes in illustrator and loft between the generated forms. I’ll find out if it was clever or stupid some day.
Thanks again ! Any clue regarding the dialog box/ Loft option panel ?

Hi Jacques - are you not seeing the Loft dialog, or are you asking how the settings should be?


Thanks again, I’m not seeing it
Just took a quick look at the file you sent, thank you very much, I see much more clearly what you want it’s a clever solution

hm… are you getting the loft command by typing it, or? Can you please run SystemInfo in Rhino and copy/paste the results here?

It should look like this:

Do you have a second monitor?


A full computer restart did the trick, and now that I play around with it, I see the Option shows when you run the command and then select the curves . I used to select curves and run the command.
Thanks again !