Kiwi3d on rhino7?


I found issues loading grasshopper after installing Kiwi3d, it stops and doesn’t load the relative assembly. I’m using rhino 7 but even if I try rhino 6 the plugin is missing. Probably I’ve lost some steps or it’s not supported for some reasons that I ignore.

Please let me know

thank you

I already tried Kiwi within Rhino 7 and had no issues. A common issue is not unblocking the file in the properties (right-click on the .zip-folder) after the download. Maybe deleting all files and reinstalling helps.
You could also try manually installing the files. Just rename the installer file from .rhi to .zip, unzip the file, move the .gha file to your Grasshopper Libraries folder (in Grasshopper Menu: “File” -> “Special Folders” -> “Components Folder”) and install the .rhp file via the Rhino PlugInManager (in Rhino Menu: “Tools” -> “Options” -> “Rhino Options” -> “Plug-ins” -> “Install…”). Important: Do not move the .rhp and the carat.exe to another location after you have installed the plugin in Rhino.
The error message saying that the relative assembly is missing sounds like the files were moved after installing.


As you suggested I’ve reinstalled manually et it works fine. Thank you very much
Great tool btw;)!

Hey. I have the sam problem with installing kiwi 3d in rhino 7, windows.
Tried the instruction above, but it still doesn’t work.
When i go to " Tool → options…-> plugin " it just doesn’t see kiwi. rhi or kiwi.rhp"

The plug-in is called TeDASharp. It should be there if Kiwi is/was installed.