Karamba Rhino 6 compatibility

unhandled

#1

I’ve installed rhino 6 and kept my copy of rhino 5
Karamba shows on rhino 5’s grasshopper but not in rhino 6’s.
does that mean it’s not compatible with rhino 6?
i’ve tried copying the karamba folder from rhino 5 to 6, but it didn’t work.