Jumpy surface edges during selection


#1

Hi All,

Has anyone noticed the jumpy edges while dragging a marquee across the screen?

Cheers

Andy


(Marlin Prowell) #2

This is probably related to your GPU. Please post your OpenGL settings so I can see what hardware you have.


#3

I’ve been using Rhino for a good few years and never noticed it on the PC… It’s not been a problem with the other beta version of Mac Rhino until the last update the other day?

You think somethings flitted about since I updated, perhaps?

Software information

Software versions
Rhinoceros version: 5.0 Wenatchee 2014-06-30 (517)
OS X version: Version 10.9.4 (Build 13E28)

Plug-ins
None

Hardware information

Computer hardware
Hardware model: MacBookPro8,2
Processor: Intel Core i7-2675QM CPU @ 2.20GHz
Memory: 8 GB
Architecture: Intel 64 bit

Video hardware
Graphics: AMD Radeon HD 6750M 512 MB
Memory: 512 MB
Screen size: 1440 x 900
Displays: Color LCD

Third party kernel extensions
None

USB devices
Apple Computer, Inc.: IR Receiver
Apple Inc.: FaceTime HD Camera (Built-in)
Logitech: USB Receiver
Apple Inc.: Bluetooth USB Host Controller
Apple Inc.: Apple Internal Keyboard / Trackpad

Bluetooth devices
None

OpenGL information

OpenGL software
OpenGL version: 2.1 ATI-1.24.35
Render version: 2.1
Shading language: 1.20
Maximum texture size: 16384 x 16384
Z-buffer depth: 24 bits
Maximum viewport size: 16384 x 16384

Implementation settings
Use texture compression: Yes

Appearance settings
Antialiasing: 2x
Mip map filtering: None
Anisotropic filtering: High


(Marlin Prowell) #4

I have a Mac with a very similar GPU, but I cannot duplicate this. It looks like you are using ghosted mode. Can you post a copy of your model, and describe what display mode you are using? Have you modified the display mode?


#5

Ah… I opened the file again to have a look and couldn’t recreate it but then I realised I had the items on the purple and yellow layers switched off.

It doesn’t happen in any other view than X-Ray, but here’s the clincher… The two layers that flash are transparencies - they’re glass in Toucan materials.

I think you should be able to recreate it now?

It really doesn’t bother me but thought I would raise it as that’s the whole reason for using the beta version, no? :smile:


(Marlin Prowell) #6

Nope, still cannot recreate the issue. I’ll need a copy of your model if you’d like me to look into this further.