Jagged edges everywhere -- HELP



everything was fine and boom now all my rhino models have jagged edges
no one else in my office experiencing this and I think we all have the same setup

please help!! it’s soooooo annoying (I’ve never been able to resolve this issue in the past so I’m really hoping someone has some guidance!)


(John Brock) #2

Is your model a long way from the 0,0 coordinate origin?

(Chris Kuether ) #3

Pull up the ‘detailed controls’ on your custom render mesh. That will likely show the problem – like minimum edge length is a BIG number…


Yes John it is!

when i do explode, join it works… but to have to do that to all these parts would be insane…

I will try moving it, thank you


This sounds strange!
Can you share a file with an object that causes this on your system together with a new view capture?

And what is your system specs? graphiccard and driver?


Check your GPU driver versions. Type Options, go down to View, OpenGL, and look for obsolete drivers.

(John Brock) #7
  1. Turn everything on
  2. Select everything and move it close to the World coordinate origin: “w0,0,0”
  3. Run ClearAllMeshes
  4. Go back into a shaded display


Thanks all

apparently no matter how many times i moved to 0,0,0 it didn’t work.

It wasn’t until I ran evaluatept command and moved everything to w0,0,0

I’m working with a model that was imported from navisworks so not sure about my zero but w0 worked well

also refreshshade and clearallmeshes

Thanks so much!


Indeed good you found the move with prefix 'w’
To clarify:

moving to 0,0,0 moves to the Cplane origin, as the Cplane was far away from world origin it did not work as expected.
moving to w0,0,0 will move to world origin regardless of Cplane this is the way to handle this.

@John_Brock maybe good to edit your post to reflect this in your workflow steps for those finding this in the future.


(John Brock) #10

Good idea. Very few users change their CPlane origin without being aware of it, but specifying the World “W”, would take care of that.