Issue with scale handles

I have installed Rhino 6 on my new laptop microsoft surface book and I can´t use the scale with gumball anymore. The dotted lines are extremely long and I can´t select them anymore. I reinstalled Rhino but it is still same. Some hardware features:
Rhino 6 SR4 2018-5-10 (Rhino 6, 6.4.18130.19341, Git hash:master @ 51190de75f80526c68ef8bdf62938fe1eb6ccc8a)

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)

GeForce GTX 1050/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 388.08)

any idea?
Thanks a lot
Klaus

right click the gumball white circle -> reset gumball.
or hold CMD (Mac) or CTRL (Win) and move one of the gumball arrows or the scale squares to relocate them.
if you want to relocate the position of the gumball, right click to the gumball menu and select relocate gumball.

I hope this helps you. :slight_smile:

Thanks a lot Julian, but everything works on my old desktop workstation where gumball works anyhow, but I tried “reset gumball” on my new laptop and it only does something to the move-arrows but not to scale-arrows. And there is also no mouseover on the scale-arrows after I scaled out a lot to see them but only on the move-arrows. Wired and I tried for a long time…


After not working on my laptop for a while I tried again to rescale the handle of my Gumball. Find attached the video. I can grab the handle, it looks like that I´m moving it but it stays in position. It would be really kind if somebody gives me a solution for my problem because I can´t use Rhino like this.
If I reinstall Rhino it stays also like it. What kind of setting files do I have to delete on my computer to get rid of this issue?

best and thanks!
Klaus

GumballScaleMode command sets the size of the scale handles.

Perfect, excellent! It´s working now. Thanks a lot!