Issue with printing

I have an issue with printing that I can’t figure out.

When I want to print a model in a viewport I hit Command - P. I then get the following dialog box for the “Front” viewport.

As you can see the “Scale” drop down box is editable. It is now set to 1:1. Next to the drop down box is says “100%”. When I print this it is printed true to scale, 1:1

However when I try to do the same thing with the Perspective viewport, the Scale drop down box is no longer editable. It is greyed out. And even though the scale says 1:1, it clearly is not. And next to the drop down box it no longer says “100%”. When I print this, it does not print to scale.

I can’t figure out how to make the scale editable for the Perspective viewport.

Scale doesn’t make a whole lot of sense for perspective viewports since the size of an object shrinks as it gets further away from the camera. This is why the scale controls are not editable when printing perspective.

OK. So what do I do if I want to print a model smaller, closer to 1:1, in the Perspective viewport than what Rhino presents me with?

Try the “Window” option to select a tighter area to print.