Issue with Loft Surface and Pipe Command Coordination in Rhino 8

Hi Rhino community,

I’m encountering some difficulties with the loft surface and pipe commands in Rhino 8. Specifically, I’m finding that the loft surface isn’t coordinating properly with the edge curves, and the same issue seems to persist with the pipe command.

Has anyone else experienced similar problems with these commands in Rhino 8? If so, could you please share any insights or solutions you’ve found?

Your assistance would be greatly appreciated!

Thank you.

Hi -

You need to modify your display mesh settings.
See Rhino Mesh Settings [McNeel Wiki]
-wim

This is the biggest problem for new users in Rhino, why isn’t the default mode Smooth and Slower ?
Or remove Jagged and Faster from the list permanently
The devices are now able to withstand the pressures :sweat_smile:

1 Like