Issue with control point curve

My control point curve command changed…idk how else to describe it. I used to be able to drop points anywhere as normal and now it’s only letting me drop points perpendicular to the original point and only in 1inch increments. I’m doing this for a job so I need answers asap. Is there a setting I accidentally turned on?

sounds like grid snap since you have 1 inch increments. not sure if that is standard defined, try f9 otherwise look on the bottom for the gridsnap tab button. this or you have ortho turned on which you can disable with f8 probably or the command ortho. but i guess its more grid snap since ortho would not stick to 1 inch increments.

1 Like

Also check if Project is turned on.


I’ve had grid snap off bc I thought it was that too. Every time I try to set a curve, these sight lines pop up.

the lines are new in rhino 8 and indicate that you have ortho enabled. so as suggested try f8 or the command ortho to disable.