Is there a way to turn off this shadow?

I’ve circled in the photograph the shadow I’m trying to remove. I turned it off before although I cant find the setting anywhere. I thought it was Ambient Occlusion although this on/off does nothing.

is this a rendering or a technical view?

if it’s a rendering, turn off skylight

if it’s technical view, shut off the shadows in the display settings.

Its a Vray rendering. GI (Skylight) is already off.

Is it a dirt material for AO effect? What kind of setup do we see?

If you don’t want shadow effects than you could use a white emissive material and outlines.

1 Like

I have Ambient occlusion turned off for the whole scene in the settings tab. Is there a way to turn it off on the material?

It would be easier if you would answer the questions? What kind of setup do you use? Why not emissive materials?

I didn’t know that V-Ray has an AO option. I’m not sure what kind of setup you use.